Removing Old Client


Badge

Can Someone Help

We have a client Netskope installation v91.0.6.812 which i need to remove

I have the password but the installer seems to be broken as it askes for the STAgent.msi

"The Feature you are trying to use is on a network resource that is unavailable" I have tried other versions of the msi file but all fail.

 

Even the new installer we have gets stuck on removal of the old software, Tried all sorts, but cant get it off. Anyone have an idea or have the original v91.0.6.812 STAgent.msi to allow me to remove it ?

 

Derek

 


4 replies

Badge +8

Hi, @Derekb. Thank you for your question! A Netskope expert from our community team will get back to you as soon as possible. In the meantime, if any community member knows the solution, please reply to this thread!

Badge +11

You probably have some orphaned registry entries that need to be cleaned out. I would suggest doing that and rebooting and re-installing the client. If that does not work, please put in a support case and let tech support advise.

Badge

Netskope has many registry entries, spent 3 hrs adding/removing

It would be nice to have a registry clean-up tool though

 

But for now it seems the only way is to wipe the machine and start over (a bit drastic but i need to move on)

 

Derek

Badge +11

@Derekb You can also use the MS Tool to clean up the registry if this happens again run this tool to clean up the registry and try re-installing the client.

 

https://support.microsoft.com/en-us/topic/fix-problems-that-block-programs-from-being-installed-or-removed-cca7d1b6-65a9-3d98-426b-e9f927e1eb4d

Reply