Solved

Allow automatically VPN Popup via Intune

  • 8 February 2022
  • 4 replies
  • 104 views

  • Anonymous
  • 0 replies

Hello Community,

 

I have deploy the MacOS agent via Intune, but at the client configuration, the user need to accept to add a Proxy configuration. (like file attached.)

 

I know it's possible to bypass that for Jamf by following this configuration : https://docs.netskope.com/en/deploy-netskope-client-with-jamf.html

 

Anyone of you is in the same situation ? do you have resolve it ? 

 

Thanks for your feedbacks.

icon

Best answer by mkoyfman 10 February 2022, 04:20

View original

4 replies

Userlevel 4
Badge +14

 try this:

 

In Intune, go to Devices->macOS->Configuration profiles. Create profile. Template type. Template name Extensions.
Give it meaningful Name. In Configuration Settings open System extensions, enable Block user overrides and provide 24W52P9M7W as allowed team identifier.

Assign to users/devices according to your setup.

@mkoyfman Many thanks for your help.

It seems working 🙂 

Hello @mkoyfman 

I have test on 4-5 devices,

For the 2 devices that had Netskope already installed and uninstalled, it worked.

For the 3 new devices it's not the case.

Do you have any other track ? 

Userlevel 4
Badge +14

 that is strange - I think it may be worth contacting Microsoft on this.  It appears there may be some race condition - as the Extension profile has to be deployed before the client is actually installed.  If you have installed and uninstalled client without getting a prompt, it's an indication that the profile has been deployed and is persistent.  But on your net new devices, it appears that the Netskope client may be installed before or without this profile being pushed and you should check into that possibility.

Reply