Ask the community

Netskope ZTNA in Office

csowell
New Contributor

Hello, I am noticing that when we have users in office connected to our Wi-Fi on site, Netskope is saying they are remote. Netskope Configuration shows "Private Access: Connected". My current user that is experiencing this is showing an on-prem IP address though. Has anyone experienced this?

Christopher S.
1 Solution
Zulkifal
New Contributor III

Hi @csowell ,

 

 

You need to do the following to block private access (NPA) on the On-premise network.

 

1. Enable dynamic steering configuration with on-premises detection. 

 

https://docs.netskope.com/en/netskope-help/traffic-steering/steering-configuration/enabling-dynamic-...

 

OR

 

2. Block NPA G/W IPs and URLs using your on-prem firewalls. 

 

https://support.netskope.com/s/article/NPA-Gateway-IP-Address-for-VPN-Interoperability



I hope this helps!

Zulkifal

View solution in original post

1 Reply 1
Zulkifal
New Contributor III

Hi @csowell ,

 

 

You need to do the following to block private access (NPA) on the On-premise network.

 

1. Enable dynamic steering configuration with on-premises detection. 

 

https://docs.netskope.com/en/netskope-help/traffic-steering/steering-configuration/enabling-dynamic-...

 

OR

 

2. Block NPA G/W IPs and URLs using your on-prem firewalls. 

 

https://support.netskope.com/s/article/NPA-Gateway-IP-Address-for-VPN-Interoperability



I hope this helps!

Zulkifal
Subscribe

In order to view this content, you will need to sign in to your account. Simply click the "Sign In" button below

Sign In